Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Messaging Logs Displaying Stale Data
      Incident Report for Twilio
      Resolved
      Messaging logs are not longer displaying stale data. This has been resolved and programmable messaging is operating normally at this time.
      Posted Nov 23, 2020 - 10:57 PST
      Update
      We’re experiencing issues with messaging logs. Results may not be accurate until we recover. Our engineers are working to solve this. We expect to provide another update in 1 hour or as soon as more information becomes available.
      Posted Nov 23, 2020 - 10:22 PST
      Investigating
      Our monitoring systems have detected a potential issue when querying messaging logs. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Nov 23, 2020 - 10:16 PST
      This incident affected: PROGRAMMABLE MESSAGING (MMS, SMS).