Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Delay in Transcriptions
      Incident Report for Twilio
      Resolved
      Transcriptions service is operating normally. All queued transcriptions have been processed.
      Posted Sep 24, 2015 - 09:10 PDT
      Update
      Transcriptions service is operating normally. Transcriptions that have failed since the start of this service degradation, will be processed shortly. We will update the status of this incident once processing has been fully completed.
      Posted Sep 23, 2015 - 14:58 PDT
      Update
      We’re still seeing the same level of failures while we continue to work with our partner to improve the performance of the transcriptions service
      Posted Sep 22, 2015 - 22:23 PDT
      Monitoring
      We continue to observe approximately 3% failure rate for transcribe requests. Those failed transcriptions will be retried when the service is fully restored. While we are working on resolving the situation with our partner, it can be expected that this failure rate of requests will persist for next 12-24 hours.
      Posted Sep 21, 2015 - 22:44 PDT
      Update
      We are seeing decreases in failure rates. Currently approximately 3% of transcriptions are marked failed. These transcriptions will be processed once the service is fully restored.
      Posted Sep 21, 2015 - 15:51 PDT
      Investigating
      We are experiencing intermittent delays in processing transcriptions. Less than 10% of transcriptions will be marked as failed but will be processed when the Transcription service is fully restored.
      Posted Sep 21, 2015 - 12:44 PDT
      This incident affected: PROGRAMMABLE VOICE (Recording Transcriptions).