Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      LTE-M Connectivity on Telefonica O2 in the United Kingdom Blocked
      Incident Report for Twilio
      Resolved
      There have been no changes to the situation resulting in the blocking of LTE-M connectivity on Telefonica's O2 network in the United Kingdom. As such, we will be closing this incident alert. Please be assured that despite the incident alert being closed, we are aware that this unexpected loss of connectivity may be severely impacting you and your users and we do not consider this matter to be resolved. We continue to work with our connectivity partners to restore access to LTE-M connectivity in the country. If you would like to receive updates about this matter in the future, please open a support ticket with KORE's customer support team referencing this incident.
      Posted Dec 11, 2023 - 18:05 PST
      Update
      We are aware of devices being unable to connect to the LTE-M network on O2 in the United Kingdom. O2 has, without notice, blocked all inbound LTE-M traffic from SIMs roaming on their network. This is not just impacting our products, but also products from other providers roaming onto O2’s network. We are engaged with our multiple tier-1 carrier partners who have also been impacted and are working toward a resolution of this matter.
      O2 is the only LTE-M network in the UK to which Super SIM can connect. Devices able to use 2G, which many LTE-M modems also support, should have been able to maintain their connectivity by connecting to various 2G networks offered in the UK. If you are planning to release LTE-M enabled devices into the UK, please ensure they also support 2G and that it’s enabled for fallback on your devices.
      There is currently no timeline for when LTE-M connectivity on O2 will be restored for SIMs roaming onto their network. We do not expect this matter to be resolved in a matter of days. We intend to keep this incident posted until Monday, December 11th, after which it will be closed. We will provide updates if we get any new details. If you would like to receive updates about this matter after this status is closed, please open a support ticket with KORE’s customer support team referencing this incident. Learn more about the support transition for IoT products to KORE and how to open a ticket with KORE here: https://www.twilio.com/docs/iot/kore-acquisition/iot-customer-support-migration-to-kore
      Posted Nov 30, 2023 - 11:07 PST
      Investigating
      Our monitoring systems have detected a potential issue with SuperSIM. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Nov 30, 2023 - 10:51 PST
      This incident affected: INTERNET OF THINGS (Super SIM).