The issue causing Redaction failing for Twilio conversations in Flex Conversational Insights due to which data is not getting ingested in our third party vendor. This incident has been resolved.
Posted Dec 07, 2024 - 20:17 PST
Monitoring
We are observing recovery in Redaction failing for Twilio conversations in Flex Conversational Insights due to which data is not getting ingested in our third party vendor. We will continue to monitor to ensure full service recovery. We will provide another update in 30 minutes or as soon as more information becomes available.
Posted Dec 07, 2024 - 19:46 PST
Identified
We are experiencing an issue with Redaction failing for Twilio conversations in Flex Conversational Insights due to which data is not getting ingested in our third party vendor, which has now been identified. We are actively working to resolve the issue. We expect to provide another update in 1 hour or as soon as more information becomes available.
Posted Dec 07, 2024 - 19:12 PST
Investigating
Our monitoring systems have detected a potential issue of of private ai license expired and its preventing pii extraction. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.