Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Request inspector is failing for recordings
      Incident Report for Twilio
      Resolved
      This incident which was reported to be where the request inspector failed for recordings turned out to be a false alarm. It was determined that no customers suffered any impact or impaired service.
      Posted Jun 03, 2020 - 12:41 PDT
      Update
      We are investigating an issue where request inspector is failing for recordings made on Programmable Voice calls.
      Posted Jun 03, 2020 - 11:31 PDT
      Investigating
      Our monitoring systems have detected a potential issue. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Jun 03, 2020 - 11:20 PDT
      This incident affected: DEVELOPER TOOLS (Console).