Status
Welcome to the Twilio status page. Here you will find real-time information about status of our services.
Degraded Service for receiving calls in Brazil - São José dos Campos (+5512)
Incident Report for Twilio
Resolved
This issue has been resolved. Calls to +5512 numbers are completing normally.
Posted 9 months ago. Mar 08, 2017 - 08:32 PST
Investigating
We are currently investigating an issue impacting inbound calls to numbers in São José dos Campos (+5512). Customers may not be able to receive calls to numbers in these areas. We are working with our carrier partners to resolve the issue
Posted 9 months ago. Mar 08, 2017 - 08:24 PST
This incident affected: Programmable Voice (PSTN).