Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Programmable Voice and Conference calls experienced intermittent elevated error levels
Incident Report for Twilio
Resolved
All services are operating as expected.
Posted 6 months ago. Nov 05, 2018 - 12:05 PST
Update
We continue to monitor the system recovery, we'll provide the next update when all services are operational.
Posted 6 months ago. Nov 05, 2018 - 11:43 PST
Update
We continue to monitor our system recovery, we will provide an update when we have new information.
Posted 6 months ago. Nov 05, 2018 - 11:11 PST
Update
We are seeing intermittent failures, we're continuing to work on a solution that will resolve these issues.
Posted 6 months ago. Nov 05, 2018 - 10:20 PST
Monitoring
We have identified the issue and our services have recovered, we'll continue to monitor.
Posted 6 months ago. Nov 05, 2018 - 09:45 PST
Identified
We continue to experience an increase in failures, our Engineers are working to restore the services.
Posted 6 months ago. Nov 05, 2018 - 09:28 PST
Monitoring
All services have recovered, our Engineers will continue to monitor the situation.
Posted 6 months ago. Nov 05, 2018 - 09:06 PST
Update
We are continuing to investigate this issue.
Posted 6 months ago. Nov 05, 2018 - 08:35 PST
Update
We are continuing to investigate this issue.
Posted 6 months ago. Nov 05, 2018 - 08:34 PST
Update
We are continuing to investigate this issue.
Posted 6 months ago. Nov 05, 2018 - 08:30 PST
Investigating
We continue to experience intermittent elevated error levels for programmable voice, SIP trunking, and conference calls. Affected customers experienced failed calls and conferences. Our engineers are working to resolve the issue. Next update within the hour.
Posted 6 months ago. Nov 05, 2018 - 08:15 PST
This incident affected: PROGRAMMABLE VOICE (PSTN, SIP Interface, Client Web, Client Mobile, Conference).