Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Call and Conference setup failures
      Incident Report for Twilio
      Resolved
      Twilio Programmable Voice and Elastic SIP Trunking were degraded for 39 minutes between 7 August 2020 10:30am PDT and 11:09am PDT. During this period of time customers may have experienced call and conference setup failures. The issue has now been resolved.
      Posted Aug 07, 2020 - 12:08 PDT
      Investigating
      Our monitoring systems have detected a potential issue. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Aug 07, 2020 - 11:20 PDT