Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Elevated HTTP 500 API Errors
      Incident Report for Twilio
      Resolved
      Programmable Wireless DataSessions resource experienced elevated errors between 3:42 and 4:06 PST. During this period of time customers may have experienced an increase in HTTP 500 API errors. Our on-call engineers have investigated the issue and it is now resolved.
      Posted Aug 11, 2020 - 17:26 PDT
      Investigating
      Our monitoring systems have detected a potential issue with wireless product. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Aug 11, 2020 - 16:36 PDT