Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Short Code Payment Processing Delays for a Subset of Customers
Incident Report for Twilio
Resolved
The shortcode payment processing issue has been resolved and Billing product is operating normally at this time.
Posted Jan 08, 2021 - 17:13 PST
Update
We are experiencing minor delays in shortcode payment processing on the Twilio platform for a subset of customers. Our engineers continue to investigate this issue. We will provide another update in 8 hours or as soon as more information becomes available.
Posted Jan 08, 2021 - 16:54 PST
Update
We are experiencing minor delays in shortcode payment processing on the Twilio platform for a subset of customers. Our engineers continue to investigate this issue. We will provide another update in 4 hours or as soon as more information becomes available.
Posted Jan 08, 2021 - 12:11 PST
Update
We are experiencing minor delays in short code payment processing on Twilio platform for a subset of customers. Our engineers continue to investigate into this issue. We will provide another update in 2 hours or as soon as more information becomes available.
Posted Jan 08, 2021 - 09:48 PST
Update
We are experiencing minor delays in short code payment processing on Twilio platform for a subset of customers. Our engineers are investigating into this issue. We will provide another update in 1 hour or as soon as more information becomes available.
Posted Jan 08, 2021 - 08:50 PST
Investigating
Our monitoring systems have detected a potential issue. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Jan 08, 2021 - 07:45 PST
This incident affected: TWILIO PLATFORM (Billing).