Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Delivery delays between US Toll-Free and AT&T and Sprint
Incident Report for Twilio
Resolved
All systems are operating normally.
Posted 11 months ago. Jun 10, 2018 - 22:48 PDT
Monitoring
All SMS from Twilio US toll-free numbers to AT&T and Sprint are now being successfully delivered. We’ll continue to monitor.
Posted 11 months ago. Jun 10, 2018 - 21:40 PDT
Identified
We are experiencing delivery delays for inbound and outbound messages between toll-free numbers in the United States and AT&T and Sprint. We are working with our carrier partner to resolve the issue. Next update in 1 hour.
Posted 11 months ago. Jun 10, 2018 - 20:35 PDT
This incident affected: PROGRAMMABLE MESSAGING (SMS).