Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Multiple Flex Customers Unable to Create Outbound Calls
      Incident Report for Twilio
      Resolved
      The inability to create outbound calls for Flex customers has been resolved and Flex Voice is operating normally at this time.
      Posted Mar 21, 2024 - 12:51 PDT
      Monitoring
      The inability to create outbound calls within a subset of Flex customers is now operating normally. We will continue to monitor for system stability. We'll provide another update in 30 minutes or as soon as more information becomes available.
      Posted Mar 21, 2024 - 12:20 PDT
      Update
      We are investigating an issue with a subset of Flex customers unable to create outbound calls. We expect to provide another update in 30 minutes or as soon as more information becomes available.
      Posted Mar 21, 2024 - 11:50 PDT
      Investigating
      We've become aware of a potential issue with the Flex customers unable to create outbound calls. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Mar 21, 2024 - 11:07 PDT
      This incident affected: FLEX (Flex Programmable Voice).