The incident has been resolved and SMS delivery receipts from Twilio to Drillisch 1&1 network subscribers in Germany are operating normally.
Posted Mar 04, 2026 - 17:52 PST
Monitoring
We have observed a recovery in SMS delivery receipts from Twilio to Drillisch 1&1 network subscribers in Germany and are monitoring service stability. We will provide another update in 2 hours or as soon as more information becomes available.
Posted Mar 04, 2026 - 17:10 PST
Update
Twilio customers may be experiencing SMS delivery receipt delays from Twilio to Drillisch 1&1 network subscribers in Germany. Our team is actively investigating this issue. Message delivery may succeed, but delivery receipts may be delayed. We will provide another update in 1 hour or as soon as more information becomes available.
Posted Mar 04, 2026 - 16:36 PST
Investigating
Our monitoring systems have detected a potential issue with SMS Delivery Receipt Delays to Drillisch 1&1 in Germany. Our engineers have been alerted and are investigating. We will provide an update when we have more details.
Posted Mar 04, 2026 - 16:34 PST
This incident affected: CARRIER NETWORK (SMS, Europe).