Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
SMS Delivery Failures to Brazil Oi and Brazil Tim when Sending from Local Long Codes
Incident Report for Twilio
Resolved
We have been informed that the SMS delivery receipt report failures for messages to Brazil Oi when sending from local long codes are caused by a technical problem in our carrier partner’s platform and there is currently no estimated resolution time. Actual delivery of messages is not affected. As the impact is limited to a small subset of customers, we are marking this incident as resolved and will continue to update affected customers via email until the incident is fully resolved.
Posted May 20, 2021 - 12:56 PDT
Update
We are observing successful SMS delivery when sending messages from local long codes to Brazil Oi. However, we still continue to experience delivery report failures when sending messages from local long codes to Brazil Oi. Our engineers are working with our carrier partner to ensure full recovery. We expect to provide another update in 24 hours or as soon as more information becomes available.
Posted May 19, 2021 - 19:13 PDT
Update
We are observing successful SMS delivery when sending from local long codes to Brazil Oi. However, we still continue to experience delivery report failures when sending from local long codes to Brazil Oi. Our engineers are working with our carrier partner to ensure full recovery. We expect to provide another update in 24 hours or as soon as more information becomes available.
Posted May 18, 2021 - 19:13 PDT
Update
We are observing successful SMS delivery when sending from local long codes to Brazil Tim. However, we still continue to experience delivery failures when sending from local long codes to Brazil Oi. Our engineers are working with our carrier partner to ensure full recovery. We expect to provide another update in 24 hours or as soon as more information becomes available.
Posted May 17, 2021 - 23:15 PDT
Update
We are observing successful SMS delivery when sending from local long codes to Brazil Tim. However, we still continue to experience delivery failures when sending from local long codes to Brazil Oi. Our engineers are working with our carrier partner to ensure full recovery. We expect to provide another update in 24 hours or as soon as more information becomes available.
Posted May 16, 2021 - 23:15 PDT
Update
We are observing successful SMS delivery when sending from local long codes to Brazil Tim however we still continue to experience delivery failures when sending from local long codes to Brazil Oi. Our engineers are working with our carrier partner to ensure full recovery. We expect to provide another update in 24 hours or as soon as more information becomes available.
Posted May 15, 2021 - 23:28 PDT
Update
We continue to experience delivery failures when sending from local long codes to Brazil Oi and Brazil Tim. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 24 hours or as soon as more information becomes available.
Posted May 15, 2021 - 17:31 PDT
Update
We continue to experience delivery failures when sending from local long codes to Brazil Oi and Brazil Tim. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 24 hours or as soon as more information becomes available.
Posted May 15, 2021 - 17:31 PDT
Update
We continue to experience delivery failures when sending from local long codes to Brazil Oi and Brazil Tim. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 24 hours or as soon as more information becomes available.
Posted May 14, 2021 - 17:34 PDT
Update
We continue to experience delivery failures when sending from local long codes to Brazil Oi and Brazil Tim. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 16 hours or as soon as more information becomes available.
Posted May 14, 2021 - 01:38 PDT
Update
We continue to experience delivery failures when sending from local long codes to Brazil Oi and Brazil Tim. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 8 hours or as soon as more information becomes available.
Posted May 13, 2021 - 17:39 PDT
Update
We continue to experience delivery failures when sending from local long codes to Brazil Oi and Brazil Tim. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 4 hours or as soon as more information becomes available.
Posted May 13, 2021 - 13:50 PDT
Update
We continue to experience delivery failures when sending from local long codes to Brazil Oi and Brazil Tim. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted May 13, 2021 - 11:57 PDT
Update
We are experiencing delivery failures when sending from local long codes to Brazil Oi and Brazil Tim. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 1 hour or as soon as more information becomes available.
Posted May 13, 2021 - 11:02 PDT
Investigating
Our monitoring systems have detected a potential issue with SMS failure. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted May 13, 2021 - 10:57 PDT
This incident affected: CARRIER NETWORK (SMS, Latin America).