Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      SMS Failure to Indonesia XL
      Incident Report for Twilio
      Resolved
      We are no longer experiencing delivery failures to Indonesia XL. This incident has been resolved.
      Posted Nov 24, 2020 - 09:02 PST
      Monitoring
      We are observing successful SMS delivery to Indonesia XL. We will continue to monitor to ensure full service recovery. We expect to provide another update in 2 hours or as soon as more information becomes available.
      Posted Nov 24, 2020 - 07:07 PST
      Update
      We are continuing to work with our carrier partner to resolve the issue. We expect to provide another update in 2 hours or as soon as more information becomes available.
      Posted Nov 24, 2020 - 06:50 PST
      Investigating
      We are experiencing SMS non-delivery to Indonesia XL for part of our traffic. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 1 hour or as soon as more information becomes available.
      Posted Nov 24, 2020 - 05:50 PST
      This incident affected: CARRIER NETWORK (SMS, APAC).