Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Super SIM Network Connectivity Issues
      Incident Report for Twilio
      Resolved
      Super SIM network connectivity service is operating normally at this time. We're now resolving this incident.
      Posted Sep 16, 2022 - 10:26 PDT
      Monitoring
      We are now seeing recovery of the network connectivity issue. We are continuing to monitor for service stability. We will provide another update in 30 minutes or sooner once more information becomes available.
      Posted Sep 16, 2022 - 09:55 PDT
      Identified
      The issue causing Super SIM connectivity issues to one of our partners has been identified. The affected IMSI range was misconfigured. Our team is actively working to restore the service with our partner. We will provide another update in 1 hour or sooner once more information becomes available.
      Posted Sep 16, 2022 - 09:37 PDT
      Update
      This issue is expected to impact

      Our engineering team is actively working with the affected network provider to resolve the issue. We will provide another update in 8 hours or sooner once more information becomes available.
      Posted Sep 16, 2022 - 02:56 PDT
      Update
      This issue is expected to impact

      Our engineering team is actively working with the affected network provider to resolve the issue. We will provide another update in 4 hours or sooner once more information becomes available.
      Posted Sep 15, 2022 - 23:05 PDT
      Update
      We are experiencing Super SIM connectivity issues with one of our partners that provides connectivity. Our engineering team is actively working with the affected network provider to resolve the issue. We will provide another update in 2 hours or sooner once more information becomes available.
      Posted Sep 15, 2022 - 21:48 PDT
      Update
      We are experiencing Super SIM connectivity issues with one of our partners that provides connectivity. Our engineering team is actively working with the affected network provider to resolve the issue. We will provide another update in 1 hour or sooner once more information becomes available.
      Posted Sep 15, 2022 - 20:50 PDT
      Investigating
      Our monitoring systems have detected a potential issue with Super SIM. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Sep 15, 2022 - 20:25 PDT
      This incident affected: INTERNET OF THINGS (Super SIM).