Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Increased filtering of Long Code SMS with URLs to Telus (CA)
Incident Report for Twilio
Resolved
All SMS are now being delivered successfully.
Posted 3 months ago. Apr 10, 2019 - 17:29 PDT
Monitoring
SMS containing URLs being sent to Telus in Canada from Long Codes are now being delivered successfully. We will continue to monitor to ensure full recovery.
Posted 3 months ago. Apr 10, 2019 - 16:47 PDT
Investigating
We are observing roughly 16% of SMS containing URLs being filtered by Telus in Canada, when sent from Long Code. Affected messages show error 30007 on Twilio. We are working with our carrier partner to get the issue resolved and will update as information becomes available
Posted 3 months ago. Apr 10, 2019 - 15:43 PDT
This incident affected: CARRIER NETWORK (SMS Long Code, North America).