Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      SMS Delivery Degradation Toward AT&T US (311-180) via A Subset of ShortCodes
      Incident Report for Twilio
      Resolved
      This incident has been resolved.
      Posted Dec 22, 2019 - 00:47 PST
      Monitoring
      We are observing recovery in SMS delivery toward the AT&T network via the affected ShortCode. We will continue to monitor and provide an update when the issue is fully resolved.
      Posted Dec 22, 2019 - 00:14 PST
      Investigating
      We are observing SMS delivery degradation toward AT&T network via a minor subset of ShortCodes in the US. We are working with our carrier partner to resolve the issue and will provide an update as soon as we have more information.
      Posted Dec 21, 2019 - 19:29 PST
      This incident affected: CARRIER NETWORK (SMS Short Code, North America).