Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Super SIM Network Connectivity Issues
Incident Report for Twilio
Resolved
This incident related to Super SIM Connectivity issues is resolved.
Posted Oct 15, 2020 - 17:45 PDT
Update
Starting at approximately 14:33 PDT we saw a decrease in DNS requests from a subset of Super SIMs. If they tried to reconnect during the outage period they may have been delayed until the issue was resolved. Then at approximately 15:00 PDT, 50% of active data sessions were dropped. We have started seeing recovery since 15:05 PDT with successful reconnections. We will continue to monitor and provide another update in 2 hours or as soon as more information becomes available
Posted Oct 15, 2020 - 16:45 PDT
Identified
Starting at approximately 14:33 PDT we saw a decrease in DNS requests from a subset of Super SIMs. If they tried to reconnect during the outage period they may have been delayed until the issue was resolved. Then at approximately 15:00 PDT, 50% of active data sessions were dropped. We have started seeing recovery since 15:05 PDT with successful reconnections. We will continue to monitor and provide another update in 1 hour or as soon as more information becomes available
Posted Oct 15, 2020 - 15:36 PDT
Investigating
Our monitoring systems have detected a potential issue with our Super SIM Product. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Oct 15, 2020 - 14:58 PDT
This incident affected: INTERNET OF THINGS (Super SIM).