Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Automated Alert: No Customer Impact
      Incident Report for Twilio
      Resolved
      We have fully investigated the potential issue with outbound calls triggered by our automated alert, and it was determined that there is no noticeable customer impact. All systems are operational.
      Posted Sep 14, 2022 - 10:22 PDT
      Investigating
      Our monitoring systems have detected a potential issue with outbound calls. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Sep 14, 2022 - 09:58 PDT