Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      SMS Delivery Degradation On A Proportion Of US Shortcode
      Incident Report for Twilio
      Resolved
      Delivery is fully recovered.
      Posted Aug 16, 2018 - 01:16 PDT
      Monitoring
      Our carrier partner has applied a fix and we’re monitoring to confirm recovery.
      Posted Aug 16, 2018 - 00:42 PDT
      Update
      Our engineering team is continuing to work the issue with our carrier partner. We will provide another update in 2 hours.
      Posted Aug 15, 2018 - 22:40 PDT
      Update
      Our engineering team is continuing to work with our carrier partner on resolving the issue. We will post another update in 1 hour.
      Posted Aug 15, 2018 - 21:25 PDT
      Update
      We are continuing to work with our carrier partner to resolve the issue. We will post another update in 1 hour.
      Posted Aug 15, 2018 - 20:05 PDT
      Investigating
      We are investigating delivery report delays affecting T-Mobile US, AT&T US, and Verizon US on a proportion of US shortcode. Actual message delivery is not affected. Our engineering team is working with our carrier partners to resolve the issue. We will post another update in 1 hour.
      Posted Aug 15, 2018 - 19:03 PDT
      This incident affected: CARRIER NETWORK (SMS Short Code, North America).