Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Automated Alert: Minimal Customer Impact
      Incident Report for Twilio
      Resolved
      We have fully investigated the Programmable Voice issue triggered by our automated alert, and it was determined that the impact was limited to a small set of customers, who have been reached out individually to address any concerns. All systems are operational.
      Posted Feb 19, 2021 - 07:31 PST
      Investigating
      Our monitoring systems have detected a potential issue with Programmable Voice. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Feb 19, 2021 - 07:17 PST
      This incident affected: PROGRAMMABLE VOICE (PSTN).