Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
HTTP 500 errors when deleting completed calls via the API
Incident Report for Twilio
Resolved
Our engineers have deployed a fix and can confirm recovery. This incident has been resolved.
Posted Aug 03, 2021 - 01:47 PDT
Investigating
Our monitoring systems have detected a potential issue with the deletion of completed calls via the API. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Aug 03, 2021 - 01:15 PDT
This incident affected: DEVELOPER TOOLS (REST API).