Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Issue sending messages using Messaging CoPilot services
      Incident Report for Twilio
      Resolved
      We have corrected the configurations of the affected Messaging Services. All services are operating normally now.
      Posted Nov 05, 2015 - 18:25 PST
      Update
      Our engineering team is correcting the configurations of phone numbers added to Messaging Services between 2.00pm and 5:15pm. Currently messages sent through those affected Messaging Services will return error #21704 - “The Messaging Service contains no phone numbers”. All other Messaging Services continue operating normally without impact. ETA for correcting the configurations is approximately 30 minutes.
      Posted Nov 05, 2015 - 18:13 PST
      Identified
      We have identified an issue with sending messages from Messaging CoPilot Services created after 2pm and addressed the issue from continuing to happen. We are fixing all Messaging CoPilot Services created between 2pm and 5:15pm.
      Posted Nov 05, 2015 - 17:52 PST