Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Detailed execution log unavailable in Studio
      Incident Report for Twilio
      Resolved
      We have resolved the issue. Detailed execution logs are now available again in Studio.
      Posted Aug 17, 2018 - 08:05 PDT
      Identified
      We have identified the root cause of the issue and are in the process of restoring service. We will provide another update when the issue is fully resolved.
      Posted Aug 17, 2018 - 08:03 PDT
      Investigating
      Our engineering team is investigating an issue with the display of the detailed execution logs in Studio. We will post another update in 1 hour.
      Posted Aug 17, 2018 - 07:51 PDT
      This incident affected: SERVERLESS (Studio).