Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      SMS Delivery Failures to Nigeria Airtel
      Incident Report for Twilio
      Resolved
      We are no longer experiencing SMS delivery failures to Nigeria Airtel. This incident has been resolved.
      Posted Jul 26, 2021 - 04:06 PDT
      Monitoring
      We are observing successful SMS delivery to Nigeria Airtel for the last 15 minutes. We will continue to monitor to ensure full service recovery. We expect to provide another update in 30 minutes or as soon as more information becomes available.
      Posted Jul 26, 2021 - 03:32 PDT
      Investigating
      We are experiencing SMS delivery failures sending to Nigeria Airtel. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 1 hour or as soon as more information becomes available.
      Posted Jul 26, 2021 - 02:39 PDT