Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
500 Errors on Network Traversal Service REST API
Incident Report for Twilio
Resolved
On April 2nd between 8:27 and 8:30 AM PST, Network Traversal Service REST API returned several thousands 500 errors. During the impact window, the customers using NTS API to create TURN credentials may have experienced an elevated number of errors. Retrying the operation would eventually succeed. The issue has now been resolved.
Posted Apr 07, 2021 - 09:01 PDT
Investigating
Our monitoring systems have detected a potential issue with our Programmable Video product. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Apr 07, 2021 - 08:39 PDT
This incident affected: PROGRAMMABLE VIDEO (Network Traversal Service).