Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      500 Errors When Logging to Flex
      Incident Report for Twilio
      Resolved
      The Flex user interface is operating normally at this time.
      Posted Nov 15, 2022 - 14:03 PST
      Update
      The Flex user interface is now operating normally. We will continue to monitor for system stability. We'll provide another update 30 minutes or as soon as more information becomes available.
      Posted Nov 15, 2022 - 13:32 PST
      Monitoring
      The Flex user interface is now operating normally. We will continue to monitor for system stability. We'll provide another update in 30 minutes or as soon as more information becomes available.
      Posted Nov 15, 2022 - 13:04 PST
      Identified
      We have identified a rate limit issue within a Flex dependency and are manually scaling up to mitigate the issue. We expect to provide another update in 30 minutes or as soon as more information becomes available.
      Posted Nov 15, 2022 - 12:37 PST
      Update
      We are currently investigating an elevated rate of 500 errors when logging into the Flex Interface. Customers may not be able to log in into Flex. Our engineers are working on the issue and we will provide another update within 30 minutes or as soon as more information becomes available.
      Posted Nov 15, 2022 - 12:04 PST
      Investigating
      We've become aware of a potential issue with the Flex user interface not loading. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Nov 15, 2022 - 11:56 PST
      This incident affected: FLEX (Flex Application Platform).