Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Delay in delivering SMS to Mongolia Mobicom
      Incident Report for Twilio
      Resolved
      The issue in delivering SMS to Mongolia Mobicom in Mongolia has been resolved. All systems are now operating normally.
      Posted Feb 21, 2019 - 01:23 PST
      Update
      We are continuing to observe issues in delivering SMS to Mongolia Mobicom in Mongolia. We are continuing to work with our carrier partner to resolve this issue. We will provide an update in another 3 hours or sooner when we have further information.
      Posted Feb 20, 2019 - 22:46 PST
      Identified
      ```We are continuing to observe issues in delivering SMS to Mongolia Mobicom in Mongolia. We are continuing to work with our carrier partner to resolve this issue. We will provide an update in another 2 hours or sooner when we have further information.
      Posted Feb 20, 2019 - 20:21 PST
      Investigating
      We are observing delays in sending SMS to Mongolia Mobicom in Mongolia. We are actively working with our carrier partner to resolve the issue. We will provide an update as soon as possible.
      Posted Feb 20, 2019 - 18:37 PST
      This incident affected: CARRIER NETWORK (SMS, APAC).