Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      SMS Delivery Delays to Vivo Network in Brazil
      Incident Report for Twilio
      Resolved
      We are no longer experiencing delivery status delays when sending messages to Vivo Network in Brazil. This incident has been resolved.
      Posted Aug 01, 2020 - 00:09 PDT
      Monitoring
      We are observing recovery in delivery status delays when sending messages to Vivo Network in Brazil. We will continue monitoring the service to ensure a full recovery before we proceed to resolve this incident.
      Posted Jul 31, 2020 - 23:06 PDT
      Update
      We are continuing to work with our carrier partner to resolve the issue. We will provide further updates as more information becomes available.
      Posted Jul 31, 2020 - 22:56 PDT
      Investigating
      We are experiencing SMS delivery delays when sending messages to Vivo Network in Brazil. Our engineers are working with our carrier partner to resolve the issue. We will provide an update as soon as we have additional information.
      Posted Jul 31, 2020 - 21:59 PDT
      This incident affected: CARRIER NETWORK (SMS, Latin America).