Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Investigating reports of voice call quality degradation
      Incident Report for Twilio
      Resolved
      Our engineers have resolved an issue with voice call quality degradation impacting less than 5% of outbound calls to USA numbers. All services are fully operational.
      Posted Aug 26, 2016 - 09:20 PDT
      Monitoring
      Our engineers have resolved an issue with voice call quality degradation on some outbound calls to USA numbers. We will provide more information as quickly as possible.
      Posted Aug 26, 2016 - 09:02 PDT
      Investigating
      Our engineers are currently investigating reports of voice call quality degradation. We will provide more information as quickly as possible.
      Posted Aug 26, 2016 - 08:18 PDT
      This incident affected: ELASTIC SIP TRUNKING (Origination) and PROGRAMMABLE VOICE (PSTN).