Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
SMS Delivery Failures on Nigeria Airtel
Incident Report for Twilio
Resolved
This issue has been resolved. SMS delivery to Nigeria Airtel is operating normally at this time.
Posted Apr 08, 2021 - 09:18 PDT
Monitoring
SMS delivery to Nigeria Airtel is now operating normally. We will continue to monitor for system stability. We'll provide another update in 2 hours or as soon as more information becomes available.
Posted Apr 08, 2021 - 07:05 PDT
Update
We are experiencing delivery failures sending to Nigeria Airtel. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted Apr 08, 2021 - 05:18 PDT
Update
We are experiencing delivery failures sending to Nigeria Airtel. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 1 hour or as soon as more information becomes available.
Posted Apr 08, 2021 - 04:16 PDT
Investigating
Our monitoring systems have detected a potential issue with SMS Delivery to Nigeria. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Apr 08, 2021 - 04:10 PDT
This incident affected: CARRIER NETWORK (SMS, Middle East & Africa).