Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Studio Sending Caller to Autopilot Failures
      Incident Report for Twilio
      Resolved
      We have fully investigated the Autopilot issue, and it was determined that the impact was limited to a small set of customers, who have been contacted individually to address any concerns. All systems are operational.
      Posted Jun 15, 2021 - 15:54 PDT
      Investigating
      We've become aware of a potential issue with Autopilot. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Jun 15, 2021 - 15:34 PDT