Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Carriers around the world are experiencing capacity issues because of increased demand on their networks due to COVID-19. This may result in voice quality issues, busy signals, or other errors on your phone calls. Twilio continues to monitor the health of the global carrier networks and we are publishing the most up-to-date information on our Worldwide Telephony Network Congestion page.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Inbound Call Failures in Colombia and Costa Rica
Incident Report for Twilio
Resolved
This incident has been resolved.
Posted Mar 15, 2020 - 04:49 PDT
Investigating
W are continuing to work with our carrier partner to resolve this issue. We will post updates as they become available
Posted Mar 15, 2020 - 04:14 PDT
Identified
W are continuing to work with our carrier partner to resolve this issue. We will post updates as they become available
Posted Mar 15, 2020 - 03:58 PDT
Update
Our engineers are continuing to work with our carrier partner to resolve this issue. We will provide more information as soon as it becomes available.
Posted Mar 15, 2020 - 02:01 PDT
Investigating
We are experiencing inbound call failures to a subset of phone numbers in Colombia and all phone numbers in Costa Rica. Our engineers are working with our carrier partner to resolve this issue. We will provide more information as soon as it becomes available.
Posted Mar 15, 2020 - 00:59 PDT
This incident affected: CARRIER NETWORK (Voice, Latin America).