The issue has been resolved and Gather Speech is operating normally at this time.
Posted Jul 07, 2026 - 13:28 PDT
Monitoring
Gather speech is now operating normally. We will continue to monitor for system stability. We'll provide another update in 24hrs or as soon as more information becomes available.
Posted Jul 07, 2026 - 11:28 PDT
Update
We continue to experience issues with Gather speech and are actively working to deploy a fix. We expect to provide another update in 16 hours, or sooner if more information becomes available.
Posted Jul 06, 2026 - 21:35 PDT
Update
We continue to experience issues with Gather speech and are actively working to deploy a fix. We expect to provide another update in 8 hours, or sooner if more information becomes available.
Posted Jul 06, 2026 - 13:33 PDT
Update
We continue to experience issues with Gather speech and are actively working to deploy a fix. We expect to provide another update in 4 hours, or sooner if more information becomes available.
Posted Jul 06, 2026 - 09:33 PDT
Update
We are still investigating the issue with Gather speech and are working to deploy a fix. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted Jul 06, 2026 - 07:35 PDT
Investigating
Our engineers are investigating the issue with Gather speech and are working to deploy a fix. We expect to provide another update in 1 hour or as soon as more information becomes available.