Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Outbound Calls failures towards South Africa Telkom.
Incident Report for Twilio
Resolved
The issue was resolved and calls are flowing to South Africa Telkom normally now.
Posted Feb 07, 2020 - 06:53 PST
Monitoring
We are observing recovery for outbound calls to South Africa Telkom, we will keep monitoring the service and confirm the fix in the next hour
Posted Feb 07, 2020 - 06:10 PST
Investigating
We are experiencing outbound calls failures to South Africa Telkom Network. We are working with our carrier partners to resolve this issue. We will provide further updates as soon as they become available.
Posted Feb 07, 2020 - 05:59 PST
This incident affected: CARRIER NETWORK (Voice, Middle East & Africa).