Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Degraded audio quality on outbound calls to the UK
      Incident Report for Twilio
      Resolved
      All systems are working as designed.
      Posted Nov 25, 2015 - 13:24 PST
      Identified
      We have identified a problem with outbound call quality to the UK. The issue has been addressed and we are monitoring.
      Posted Nov 25, 2015 - 12:55 PST