Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      SMS Delivery Delays From and To All Networks In France Over a Subset of France Longcodes
      Incident Report for Twilio
      Resolved
      We are no longer experiencing SMS delivery delays from and to all networks in France over a subset of France longcodes. This incident has been resolved.
      Posted Feb 07, 2023 - 19:02 PST
      Monitoring
      We are observing recovery in SMS delivery delays from and to all networks in France over a subset of France longcodes. We will continue monitoring the service to ensure a full recovery. We will provide another update in 2 hours or as soon as more information becomes available.
      Posted Feb 07, 2023 - 17:14 PST
      Investigating
      We are experiencing SMS delivery delays from and to all networks in France over a subset of France longcodes. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 1 hour or as soon as more information becomes available.
      Posted Feb 07, 2023 - 16:24 PST
      This incident affected: CARRIER NETWORK (SMS, Europe).