Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
SMS Delivery Issues to Zong Pakistan Handsets
Incident Report for Twilio
Resolved
The issue has been resolved.
Posted 16 days ago. Jul 04, 2019 - 02:08 PDT
Investigating
We have detected issues in the delivery of SMS messages sent to Zong handsets in Pakistan. We are working with our carrier partner to resolve this issue and will provide more information as soon as available.
Posted 16 days ago. Jul 03, 2019 - 18:00 PDT
This incident affected: CARRIER NETWORK (SMS, APAC).