Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Issues with delivery of some outgoing short code SMS
      Incident Report for Twilio
      Resolved
      Outgoing SMS short codes are processing normally.
      Posted Jul 10, 2016 - 00:40 PDT
      Monitoring
      We have resolved the issue with outgoing short code SMS messages. The team is monitoring for any abnormal behavior.
      Posted Jul 09, 2016 - 23:40 PDT
      Investigating
      We are investigating an issue with some outgoing short code SMS messages. Another update will follow in 30 minutes.
      Posted Jul 09, 2016 - 23:17 PDT
      This incident affected: CARRIER NETWORK (SMS Short Code, North America).