Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Short code SMS Delivery Delays to Sprint, US
Incident Report for Twilio
Resolved
This incident has been resolved.
Posted 2 months ago. Nov 08, 2018 - 05:49 PST
Update
We are currently observing recovery for short code SMS delivery delays to Sprint. There may however be further intermittent disruptions during the maintenance window which ends at 05:00 PDT / 13:00 UTC. We will continue to monitor for the duration of the maintenance window and provide updates if the situation changes.
Posted 2 months ago. Nov 08, 2018 - 03:07 PST
Update
We are observing further delays in delivery of inbound and outbound short code SMS to and from the Sprint network in the US as a result of the Sprint platform maintenance. We will provide an update when we have further information
Posted 2 months ago. Nov 08, 2018 - 02:45 PST
Monitoring
We are currently observing full recovery for short code SMS delivery delays for Sprint. There may however be further intermittent disruptions during the maintenance window. We will continue to monitor and provide updates if the situation changes.
Posted 2 months ago. Nov 08, 2018 - 00:36 PST
Identified
Sprint is currently conducting maintenance on their SMS platform. The maintenance window is between 23:00 - 05:00 PDT (07:00 - 13:00 UTC). During this period, SMS to and and from Sprint devices may be delayed.
Posted 2 months ago. Nov 08, 2018 - 00:07 PST
Investigating
We are observing delays in delivery of inbound and outbound short code SMS to and from the Sprint network in the US. SMS sent from long codes to the Sprint network are unaffected. We are actively working with our carrier partner to resolve the issue and will provide an update when we have further information.
Posted 2 months ago. Nov 07, 2018 - 23:43 PST
This incident affected: CARRIER NETWORK (SMS Short Code, North America).