Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 10, 2024 - 20:00 PST
Update
The AT&T network in the United States is conducting a series of planned maintenances from 10 November 2024 at 19:00 PST until 13 November 2024 at 02:00 PST. During the maintenance window, there could be intermittent delays delivering SMS and MMS to and from AT&T United States handsets.
Note, the maintenance will be carried out on each of the following dates and times:
10 November 2024 at 19:00 PST until 11 November 2024 at 02:00 PST
11 November 2024 at 19:00 PST until 12 November 2024 at 02:00 PST
12 November 2024 at 19:00 PST until 13 November 2024 at 02:00 PST
Posted Nov 10, 2024 - 08:25 PST
Update
We will be undergoing scheduled maintenance during this time.
Posted Nov 10, 2024 - 08:17 PST
Scheduled
The AT&T network in the United States is conducting a series of planned maintenances from 10 November 2024 at 19:00 PST until 13 November 2024 at 02:00 PST. During the maintenance window, there could be intermittent delays delivering SMS and MMS to and from AT&T United States handsets.
Note, the maintenance will be carried out on each of the following dates and times:
10 November 2024 at 19:00 PST until 11 November 2024 at 02:00 PST
11 November 2024 at 19:00 PST until 12 November 2024 at 02:00 PST
12 November 2024 at 19:00 PST until 13 November 2024 at 02:00 PST
Posted Nov 08, 2024 - 02:47 PST
This scheduled maintenance affected: CARRIER NETWORK (SMS Long Code, North America, MMS Long Code, North America, SMS Short Code, North America, MMS Short Code, North America, SMS Toll-Free, North America, MMS Toll-Free, North America).