Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Small percentage of Hosted Flex Plugins not loading
Incident Report for Twilio
Resolved
All systems are operating normally.
Posted 3 months ago. May 02, 2019 - 11:40 PDT
Identified
We have identified the problem and are working towards a resolution
Posted 3 months ago. May 02, 2019 - 11:08 PDT
Investigating
A small percentage of Flex Plugins are not loading for hosted Flex projects. Our engineers are engaged and actively working to remediate this issue. Next update within an hour.
Posted 3 months ago. May 02, 2019 - 10:41 PDT
This incident affected: CONTACT CENTER (Flex).