Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
MMS to AT&T in US from short codes degraded
Incident Report for Twilio
Resolved
This incident has now been resolved.
Posted about 1 month ago. Feb 16, 2019 - 07:15 PST
Monitoring
Short code MMS traffic to AT&T in US is now functioning normally. We continue to monitor.
Posted about 1 month ago. Feb 16, 2019 - 06:35 PST
Investigating
We have detected an issue with short code MMS traffic to AT&T in US. Delivery receipts are degraded, we are investigating if message delivery is impacted. We continue to work with our partners on a resolution. We will provide an update when we have further information.
Posted about 1 month ago. Feb 16, 2019 - 04:19 PST
This incident affected: CARRIER NETWORK (MMS Short Code, North America).