Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Address Validation Failing for a Subset of Addresses
      Incident Report for Twilio
      Resolved
      We are seeing full recovery now. This incident has been resolved.
      Posted Mar 27, 2021 - 08:39 PDT
      Monitoring
      We are observing recovery for address validation failures for a small number of customers. We will provide another update in 2 hours or as soon as more information becomes available.
      Posted Mar 27, 2021 - 06:56 PDT
      Update
      We are currently experiencing failures with validation of some addresses. Our engineering team is looking into the issue. We will provide another update in 1 hour or as soon as more information becomes available.
      Posted Mar 27, 2021 - 06:00 PDT
      Investigating
      Our monitoring systems have detected a potential issue with address validation. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Mar 27, 2021 - 05:44 PDT
      This incident affected: DEVELOPER TOOLS (Console).