Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Small number of 500 errors on SMS using Copilot messaging service
      Incident Report for Twilio
      Resolved
      This incident has been resolved.
      Posted Jan 21, 2016 - 11:21 PST
      Monitoring
      This incident has been resolved.
      Posted Jan 21, 2016 - 11:20 PST
      Update
      Our engineering team is continuing to work on a fix.
      Posted Jan 21, 2016 - 10:24 PST
      Identified
      We have identified an issue impacting a small number of customers who are receiving 500 error messages using the Copilot messaging service, and they will also receive error messages accessing the list of messaging services through the portal.
      Posted Jan 21, 2016 - 09:27 PST