Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Failure to Deliver Push Notifications
      Incident Report for Twilio
      Resolved
      We are no longer observing failures to deliver push notifications to Programmable Voice and Authy. Push notifications to Programmable Voice and Authy are operating normally at this time.
      Posted Sep 22, 2020 - 12:24 PDT
      Update
      We are seeing partial recovery for delivering push notifications to Programmable Voice and Authy, and our engineering teams are continuing to investigate. We expect to provide another as we have more information.
      Posted Sep 22, 2020 - 11:29 PDT
      Update
      We are continuing to investigate errors with failure to deliver push notifications to Programmable Voice and Authy. We expect to provide another update in 30 minutes or as soon as we have more information.
      Posted Sep 22, 2020 - 10:54 PDT
      Update
      We are investigating errors with failure to deliver push notifications to Programmable Voice and Authy. We expect to provide another update in 30 minutes or as soon as we have more information.
      Posted Sep 22, 2020 - 10:25 PDT
      Investigating
      Our monitoring systems have detected a potential issue with failure to deliver push notifications to mobile voice clients. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Sep 22, 2020 - 09:55 PDT
      This incident affected: ACCOUNT SECURITY (Authy 2FA) and PROGRAMMABLE VOICE (Client Mobile).