Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Studio Workflows Generating 500 Errors
      Incident Report for Twilio
      Resolved
      The issue with Studio workflows generating 500 errors has been resolved and Studio is operating normally at this time.
      Posted May 25, 2022 - 11:58 PDT
      Monitoring
      Studio workflows are now operating normally. We will continue to monitor to ensure a full recovery. We expect to provide another update in 30 minutes or as soon as more information becomes available.
      Posted May 25, 2022 - 11:40 PDT
      Update
      We are currently investigating reports of Studio workflows generating 500 errors. Our engineering team is actively working on the issue, and we will provide another update in 1 hour or as soon as more information becomes available.
      Posted May 25, 2022 - 11:28 PDT
      Investigating
      Our monitoring systems have detected a potential issue with Studio workflow engine returning 500 errors. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted May 25, 2022 - 11:21 PDT
      This incident affected: SERVERLESS (Studio).