Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      HTTP 500 errors returned on Programmable Video Rooms API
      Incident Report for Twilio
      Resolved
      This incident has been resolved.
      Posted Apr 06, 2020 - 07:39 PDT
      Update
      We are seeing recovery on our Programmable Video Rooms APIs. Our engineers will continue to monitor the situation.
      Posted Apr 06, 2020 - 00:51 PDT
      Monitoring
      We are seeing recovery on our Programmable Video Rooms APIs. Our engineers will continue to monitor the situation.
      Posted Apr 05, 2020 - 21:23 PDT
      Investigating
      We are experiencing elevated HTTP 500 responses and increased API latency on Programmable Video Rooms API. Our engineers are working to resolve the issue. We will provide an update as soon as we have additional information.
      Posted Apr 05, 2020 - 21:12 PDT
      This incident affected: PROGRAMMABLE VIDEO (Group Rooms).