Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      On Call Engineers are Investigating SMS Delivery delays in Congo - Orange
      Incident Report for Twilio
      Resolved
      We have fully investigated the SMS Delivery delays in Congo - Orange triggered by our automated alert, and it was determined that there is no noticeable customer impact. All systems are operational.
      Posted Aug 01, 2022 - 16:30 PDT
      Investigating
      Our monitoring systems have detected a potential issue with SMS Delivery delays in Congo - Orange. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Aug 01, 2022 - 15:49 PDT
      This incident affected: CARRIER NETWORK (SMS, Middle East & Africa).